Use of Proxy Servers with Bluefire Reader

Bluefire Reader is not currently compatible with proxy servers.  Attempting to authorize Bluefire Reader will using a proxy server will return an Adept Request Expired error.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk